Golden Sun Hacking Community

Golden Sun Hacking Community => Feedback => : raijinken January 07, 2018, 05:49:01 PM



: The Lost Age Editor problem
: raijinken January 07, 2018, 05:49:01 PM
Hi guys! Its been years since the Lost Age Editor, but I decided I wanted to edit the rom a bit for another play through... However, upon reopening the Editor (Ive used it before on this same OS and computer) it gave me the following error:

___________________________________________
ERROR in
action number 1
of Trigger Event: Trigger0
for object obj_stresstest:

Error defining an external function.



Could someone let me know what the problem is?
I am running Windows 10, but it has worked on this OS before...

Ive tried downloading a clean copy of the editor but that did not solve my problem...

Attached is a screenshot of the error.

Thanks!


: Re: The Lost Age Editor problem
: raijinken January 08, 2018, 01:31:28 AM
Currently, the known workaround/fix is apparently to restart the computer until it works. Unknown how to permanently solve, but this works!


Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.